Felaktigt användarnamn eller lösenord vid rCloud Office installation med lokal Office 365

Category: 4. Felsökning och felmeddelanden

Felaktigt användarnamn eller lösenord vid installation

Det här är en egenhet vi märkt om man installerat Office 365 lokalt på sin dator.
När man skapar kopplingarna till rCloud via instruktionerna så fungerar det bara inte.
Trots att användarnamn och lösenord stämmer d.v.s din e-postadress och lösenordet är rätt

Ett enkelt sätt att kontrollera att ditt användarnamn och lösenord verkligen stämmer är att först testa logga in över vår webbportal (http://entry.rcloud.se).

Här kan du också passa på att ändra ditt lösenord.

Klicka högst upp till höger och välj “Change password / Byt Lösenord”

Om inloggningen fungerar där så ligger felet alltså i Windows lokalt och du måste ange inloggningsnamn på ett annat sätt än din e-postadress enligt nedan


Lösning

För att lösa det måste du ange ditt användarnamn i ett annat format nämligen RCASP[kundnummer][3 första i förnamnet][3 första i efternamnet]

Exempel:

Om ni har kundnummer 123 och du heter Anders Svensson är inloggningsnamnet
RCASP\123andsve. (gemener och versaler spelar egentligen ingen roll här)


Om du använder rCloud Office via en återförsäljare ,
Kontakta gärna er återförsäljare i första hand för ytterligare support.
För er som använder rCloud via återförsäljare gäller en lite annan namnstandard nämligen

För dig som är direktkund till oss:
Om du inte vet vilket kundnummer ni har eller behöver ytterligare hjälp så är du självklart välkommen höra av dig till oss så hjälper dig.


Teknisk beskrivning av felet:

Felet ligger lokalt i datorn och verkar vara något som Office 365 gjort vid installationen, alternativt att datorn är konfigurerad med att logga in mot Microsoft.
Det vi kan se på serversidan är att utöver din e-postadress läggs även AzureAD\ till vilket gör att det totala inloggninsgnamnet helt enkelt blir fel.

På rCloud-sidan tolkas då inloggningen som AzureAD[din e-postadress] t.ex “AzureAD\anders.svensson@företaget.se” fast det egentligen bara borde skickas “anders.svensson@företaget.se”
Vi har inte lyckats klura ut hur vi kan få bort det och det enda stället vi ser det har någon praktiskt betydelse är just när man ska lägga till rCloud ikonerna (eller vilken RemoteApp feed som helst för den delen )

Vi hoppas att Microsoft åtgärdar felet i framtida uppdateringar.

Leave a Reply

Your email address will not be published. Required fields are marked *

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>